domingo, 17 de octubre de 2010

PRACTICA 4 PROTOCOLO RIP

PRACTICA 4 INTERCONEXION DE REDES BOSON NETSIM v5.27

Esta practica se trata de una simulación de una red con las herramientas Boson NetSim v5.27. En este software simularemos una red que consta de 4 routers (modelo 2505) A cada uno de los routers secundarios se le ha conectado un SWITCH (modelo 1912) de los que colgarán los terminales. y 4 computadoras.




ROUTER1

Press Enter to Start

Router>

Router>enable

Router#config t

Enter configuration commands, one per line. End with CNTL/Z.

Router(config)#hostname router1

router1(config)#enable password ortigoza

router1(config)#exit

Con enable entramos a modo de configuracion. Config T nos permite introducir comandos de configuración, tales como hostname (nombre del router), o enable password ortigoza que hace que la contraseña para configurarlos sea a partir de este momento, ortigoza.


Los routers están conectados entre si por los interfaces. estos son Serial 0 y Serial 1 para conectar routers entre sí (s1 con s1 no es posible conectarse, ya que uno debe ser el DCE y el otro es el DTE), y los Ethernet 0 que son los que se encargarán de conectarse a los switches.

router1#config t

Enter configuration commands, one per line. End with CNTL/Z.

router1(config)#int s0

router1(config-if)#ip address 172.16.1.1 255.255.0.0

router1(config-if)#clock rate 64000

router1(config-if)#bandwidth 64

router1(config-if)#no shut

%LINK-3-UPDOWN: Interface Serial0, changed state to up

router1(config-if)#exit

%LINK-3-UPDOWN: Interface Serial0, changed state to down

%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0, changed state to down

router1(config)#int e0

router1(config-if)#ip address 192.168.70.0 255.255.255.0

router1(config-if)#clock rate 64

router1(config-if)#no shut

%LINK-3-UPDOWN: Interface Ethernet0, changed state to up

router1(config-if)#exit


CONFIGURACIÓN DEL PROTOCOLO RIP.

El protocolo RIP se utiliza en los routers para que éstos conozcan las redes vecinas, y puedan enrutar los paquetes hacia su destino.

router1(config)#router rip

router1(config-router)#network 172.16.1.1

router1(config-router)#network 192.168.70.0

router1(config-router)#exit

router1(config)#exit

router1#show ip route

Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP

D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area

E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP

i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, * - candidate default

U - per-user static route

Gateway of last resort is not set

C 192.168.70.0/24 is directly connected, Ethernet0

%LINK-3-UPDOWN: Interface Serial0, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0, changed state to up

router1#

router1#show ip route

Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP

D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area

E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP

i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, * - candidate default

U - per-user static route

Gateway of last resort is not set

C 192.168.70.0/24 is directly connected, Ethernet0

C 172.16.0.0/16 is directly connected, Serial0

R 193.168.70.0/24 [120/1] via 172.16.1.2, 00:03:37, Serial0

R 173.16.0.0/16 [120/1] via 172.16.1.2, 00:08:27, Serial0

R 194.168.70.0/24 [120/2] via 172.16.1.2, 00:06:27, Serial0

R 174.16.0.0/16 [120/2] via 172.16.1.2, 00:02:32, Serial0

R 195.168.70.0/24 [120/3] via 172.16.1.2, 00:06:14, Serial0

router1#

router1#show interfaces

Serial0 is up, line protocol is up

Hardware is HD64570

Internet address is 172.16.1.1/16

MTU 1500 bytes, BW 64 Kbit, DLY 1000 usec, rely 255/255, load 1/255

Encapsulation HDLC, loopback not set, keepalive set (10 sec)

Last input 00:00:00, output 00:00:00, output hang never

Last clearing of "show interface" counters never

Queueing strategy: fifo

Output queue 0/40, 0 drops; input queue 0/75, 0 drops

5 minute input rate 1000 bits/sec, 2 packets/sec

5 minute output rate 1000 bits/sec, 2 packets/sec

0 packets input, 0 bytes, 0 no buffer

Received 0 broadcasts, 0 runts, 0 giants, 0 throttles

0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort

0 input packets with dribble condition detected

0 packets output, 0 bytes, 0 underruns

0 output errors, 0 collisions, 0 interface resets

0 babbles, 0 late collision, 0 deferred

0 lost carrier, 0 no carrier

0 output buffer failures, 0 output buffers swapped out

Serial1 is administratively down, line protocol is down

Hardware is HD64570

MTU 1500 bytes, BW 1544 Kbit, DLY 1000 usec, rely 255/255, load 1/255

router1#

ROUTER2

Press Enter to Start

Router>

Router>enable

Router#config t

Enter configuration commands, one per line. End with CNTL/Z.

Router(config)#hostname router2

router2(config)#enable password ortigoza

router2(config)#exit

router2#config t

Enter configuration commands, one per line. End with CNTL/Z.

router2(config)#int s1

router2(config-if)#ip address 173.16.1.1 255.255.0.0

router2(config-if)#clock rate 64000

router2(config-if)#bandwidth 64

router2(config-if)#no shut

%LINK-3-UPDOWN: Interface Serial1, changed state to up

router2(config-if)#exit

router2(config)#exit

%LINK-3-UPDOWN: Interface Serial1, changed state to down

%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial1, changed state to down

router2#config t

Enter configuration commands, one per line. End with CNTL/Z.

router2(config)#int e0

router2(config-if)#ip address 193.168.70.0 255.255.255.0

router2(config-if)#no shut

%LINK-3-UPDOWN: Interface Ethernet0, changed state to up

router2(config-if)#exit

router2(config)#int s0

router2(config-if)#ip address 172.16.1.2 255.255.0.0

router2(config-if)#clock rate 64000

router2(config-if)#bandwidth 64

router2(config-if)#no shut

%LINK-3-UPDOWN: Interface Serial0, changed state to up

router2(config-if)#exit

router2(config)#exit

router2#config t

Enter configuration commands, one per line. End with CNTL/Z.

router2(config)#router rip

router2(config-router)#network 173.16.1.1

router2(config-router)#network 193.168.70.0

router2(config-router)#network 172.16.1.2

router2(config-router)#exit

router2(config)#exit

router2#show ip route

Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP

D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area

E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP

i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, * - candidate default

U - per-user static route

Gateway of last resort is not set

C 193.168.70.0/24 is directly connected, Ethernet0

C 172.16.0.0/16 is directly connected, Serial0

%LINK-3-UPDOWN: Interface Serial1, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial1, changed state to up

router2#

router2#show ip route

Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP

D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area

E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP

i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, * - candidate default

U - per-user static route

Gateway of last resort is not set

C 193.168.70.0/24 is directly connected, Ethernet0

C 172.16.0.0/16 is directly connected, Serial0

R 192.168.70.0/24 [120/1] via 172.16.1.1, 00:01:21, Serial0

C 173.16.0.0/16 is directly connected, Serial1

R 194.168.70.0/24 [120/1] via 173.16.1.2, 00:01:28, Serial1

R 174.16.0.0/16 [120/1] via 173.16.1.2, 00:09:35, Serial1

R 195.168.70.0/24 [120/2] via 173.16.1.2, 00:06:21, Serial1

router2#

router2#show interfaces

Serial0 is up, line protocol is up

Hardware is HD64570

Internet address is 172.16.1.2/16

MTU 1500 bytes, BW 64 Kbit, DLY 1000 usec, rely 255/255, load 1/255

Encapsulation HDLC, loopback not set, keepalive set (10 sec)

Last input 00:00:00, output 00:00:00, output hang never

Last clearing of "show interface" counters never

Queueing strategy: fifo

Output queue 0/40, 0 drops; input queue 0/75, 0 drops

5 minute input rate 1000 bits/sec, 2 packets/sec

5 minute output rate 1000 bits/sec, 2 packets/sec

0 packets input, 0 bytes, 0 no buffer

Received 0 broadcasts, 0 runts, 0 giants, 0 throttles

0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort

0 input packets with dribble condition detected

0 packets output, 0 bytes, 0 underruns

0 output errors, 0 collisions, 0 interface resets

0 babbles, 0 late collision, 0 deferred

0 lost carrier, 0 no carrier

0 output buffer failures, 0 output buffers swapped out

Serial1 is up, line protocol is up

Hardware is HD64570

Internet address is 173.16.1.1/16

MTU 1500 bytes, BW 64 Kbit, DLY 1000 usec, rely 255/255, load 1/255

Encapsulation HDLC, loopback not set, keepalive set (10 sec)

Last input 00:00:00, output 00:00:00, output hang never

Last clearing of "show interface" counters never

Queueing strategy: fifo

Output queue 0/40, 0 drops; input queue 0/75, 0 drops

5 minute input rate 1000 bits/sec, 2 packets/sec

5 minute output rate 1000 bits/sec, 2 packets/sec

0 packets input, 0 bytes, 0 no buffer

Received 0 broadcasts, 0 runts, 0 giants, 0 throttles

0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort

0 input packets with dribble condition detected

0 packets output, 0 bytes, 0 underruns

0 output errors, 0 collisions, 0 interface resets

0 babbles, 0 late collision, 0 deferred

0 lost carrier, 0 no carrier

0 output buffer failures, 0 output buffers swapped out

Ethernet0 is up, line protocol is up

Hardware is Lance, address is 000C.3888.6889 (bia 000C.3888.6889)

Internet address is 193.168.70.0/24

MTU 1500 bytes, BW 10000 Kbit, DLY 1000 usec, rely 255/255, load 1/255

Encapsulation ARPA, loopback not set, keepalive set (10 sec)

ARP type: ARPA, ARP Timeout 04:00:00

Last input 00:00:00, output 00:00:00, output hang never

Last clearing of "show interface" counters never

Queueing strategy: fifo

Output queue 0/40, 0 drops; input queue 0/75, 0 drops

5 minute input rate 1000 bits/sec, 2 packets/sec

5 minute output rate 1000 bits/sec, 2 packets/sec

0 packets input, 0 bytes, 0 no buffer

Received 0 broadcasts, 0 runts, 0 giants, 0 throttles

0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort

router2#

ROUTER3

Press Enter to Start

Router>

Router>enable

Router#config t

Enter configuration commands, one per line. End with CNTL/Z.

Router(config)#hostname router3

router3(config)#enable password ortigoza

router3(config)#exit

router3#config t

Enter configuration commands, one per line. End with CNTL/Z.

router3(config)#int s1

router3(config-if)#ip address 173.16.1.2 255.255.0.0

router3(config-if)#clock rate 64000

router3(config-if)#bandwidth 64

router3(config-if)#no shut

%LINK-3-UPDOWN: Interface Serial1, changed state to up

router3(config-if)#exit

router3(config)#int e0

router3(config-if)#ip address 194.168.70.0 255.255.255.0

router3(config-if)#no shut

%LINK-3-UPDOWN: Interface Ethernet0, changed state to up

router3(config-if)#exit

router3(config)#int s0

router3(config-if)#ip address 174.16.1.2 255.255.0.0

router3(config-if)#clock rate 64000

router3(config-if)#bandwidth 64

router3(config-if)#no shut

%LINK-3-UPDOWN: Interface Serial0, changed state to up

router3(config-if)#exit

%LINK-3-UPDOWN: Interface Serial0, changed state to down

%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0, changed state to down

router3(config)#router rip

router3(config-router)#network 173.16.1.2

router3(config-router)#network 194.168.70.0

router3(config-router)#network 174.16.1.2

router3(config-router)#exit

router3(config)#exit

router3#show ip route

Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP

D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area

E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP

i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, * - candidate default

U - per-user static route

Gateway of last resort is not set

C 173.16.0.0/16 is directly connected, Serial1

C 194.168.70.0/24 is directly connected, Ethernet0

R 193.168.70.0/24 [120/1] via 173.16.1.1, 00:03:18, Serial1

R 172.16.0.0/16 [120/1] via 173.16.1.1, 00:09:23, Serial1

R 192.168.70.0/24 [120/2] via 173.16.1.1, 00:09:38, Serial1

router3#ip address 174.16.1.1

% Invalid input detected at '^' marker.

%LINK-3-UPDOWN: Interface Serial0, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0, changed state to up

router3#

router3#

router3#

router3#show interfaces

Serial0 is up, line protocol is up

Hardware is HD64570

Internet address is 174.16.1.2/16

MTU 1500 bytes, BW 64 Kbit, DLY 1000 usec, rely 255/255, load 1/255

Encapsulation HDLC, loopback not set, keepalive set (10 sec)

Last input 00:00:00, output 00:00:00, output hang never

Last clearing of "show interface" counters never

Queueing strategy: fifo

Output queue 0/40, 0 drops; input queue 0/75, 0 drops

5 minute input rate 1000 bits/sec, 2 packets/sec

5 minute output rate 1000 bits/sec, 2 packets/sec

0 packets input, 0 bytes, 0 no buffer

Received 0 broadcasts, 0 runts, 0 giants, 0 throttles

0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort

0 input packets with dribble condition detected

0 packets output, 0 bytes, 0 underruns

0 output errors, 0 collisions, 0 interface resets

0 babbles, 0 late collision, 0 deferred

0 lost carrier, 0 no carrier

0 output buffer failures, 0 output buffers swapped out

Serial1 is up, line protocol is up

Hardware is HD64570

Internet address is 173.16.1.2/16

MTU 1500 bytes, BW 64 Kbit, DLY 1000 usec, rely 255/255, load 1/255

Encapsulation HDLC, loopback not set, keepalive set (10 sec)

Last input 00:00:00, output 00:00:00, output hang never

Last clearing of "show interface" counters never

Queueing strategy: fifo

Output queue 0/40, 0 drops; input queue 0/75, 0 drops

5 minute input rate 1000 bits/sec, 2 packets/sec

5 minute output rate 1000 bits/sec, 2 packets/sec

0 packets input, 0 bytes, 0 no buffer

Received 0 broadcasts, 0 runts, 0 giants, 0 throttles

0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort

0 input packets with dribble condition detected

0 packets output, 0 bytes, 0 underruns

0 output errors, 0 collisions, 0 interface resets

0 babbles, 0 late collision, 0 deferred

0 lost carrier, 0 no carrier

0 output buffer failures, 0 output buffers swapped out

Ethernet0 is up, line protocol is up

Hardware is Lance, address is 000C.7771.8658 (bia 000C.7771.8658)

Internet address is 194.168.70.0/24

MTU 1500 bytes, BW 10000 Kbit, DLY 1000 usec, rely 255/255, load 1/255

Encapsulation ARPA, loopback not set, keepalive set (10 sec)

ARP type: ARPA, ARP Timeout 04:00:00

Last input 00:00:00, output 00:00:00, output hang never

Last clearing of "show interface" counters never

Queueing strategy: fifo

Output queue 0/40, 0 drops; input queue 0/75, 0 drops

5 minute input rate 1000 bits/sec, 2 packets/sec

5 minute output rate 1000 bits/sec, 2 packets/sec

0 packets input, 0 bytes, 0 no buffer

Received 0 broadcasts, 0 runts, 0 giants, 0 throttles

0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort

0 input packets with dribble condition detected

0 packets output, 0 bytes, 0 underruns

0 output errors, 0 collisions, 0 interface resets

0 babbles, 0 late collision, 0 deferred

0 lost carrier, 0 no carrier

0 output buffer failures, 0 output buffers swapped out

router3#config t

Enter configuration commands, one per line. End with CNTL/Z.

router3(config)#int s1

router3(config-if)#clock rate 64000

router3(config-if)#bandwidth 64

router3(config-if)#no shut

router3(config-if)#exit

router3(config)#exit

router3#show ip route

Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP

D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area

E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP

i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, * - candidate default

U - per-user static route

Gateway of last resort is not set

C 173.16.0.0/16 is directly connected, Serial1

C 194.168.70.0/24 is directly connected, Ethernet0

R 193.168.70.0/24 [120/1] via 173.16.1.1, 00:04:15, Serial1

R 172.16.0.0/16 [120/1] via 173.16.1.1, 00:05:36, Serial1

R 192.168.70.0/24 [120/2] via 173.16.1.1, 00:09:16, Serial1

C 174.16.0.0/16 is directly connected, Serial0

R 195.168.70.0/24 [120/1] via 174.16.1.1, 00:05:32, Serial0

router3#

router3#

ROUTER4

Press Enter to Start

Router>

Router>enable password

% Invalid input detected at '^' marker.

Router>enable

Router#config t

Enter configuration commands, one per line. End with CNTL/Z.

Router(config)#hostname router4

router4(config)#enable password ortigoza

router4(config)#exit

router4#config t

Enter configuration commands, one per line. End with CNTL/Z.

router4(config)#int s0

router4(config-if)#

router4(config-if)#ip address 174.16.1.1 255.255.0.0

router4(config-if)#bandwidth 64

router4(config-if)#no shut

%LINK-3-UPDOWN: Interface Serial0, changed state to up

router4(config-if)#exit

router4(config)#int e0

router4(config-if)#ip address 195.168.70.0 255.255.255.0

router4(config-if)#no shut

%LINK-3-UPDOWN: Interface Ethernet0, changed state to up

router4(config-if)#exit

router4(config)#router rip

router4(config-router)#network 174.16.1.1

router4(config-router)#network 195.168.70.0

router4(config-router)#exit

router4(config)#exit

router4#show ip route

Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP

D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area

E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP

i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, * - candidate default

U - per-user static route

Gateway of last resort is not set

C 174.16.0.0/16 is directly connected, Serial0

C 195.168.70.0/24 is directly connected, Ethernet0

router4#show interfaces

Serial0 is up, line protocol is up

Hardware is HD64570

Internet address is 174.16.1.1/16

MTU 1500 bytes, BW 64 Kbit, DLY 1000 usec, rely 255/255, load 1/255

Encapsulation HDLC, loopback not set, keepalive set (10 sec)

Last input 00:00:00, output 00:00:00, output hang never

Last clearing of "show interface" counters never

Queueing strategy: fifo

Output queue 0/40, 0 drops; input queue 0/75, 0 drops

5 minute input rate 1000 bits/sec, 2 packets/sec

5 minute output rate 1000 bits/sec, 2 packets/sec

0 packets input, 0 bytes, 0 no buffer

Received 0 broadcasts, 0 runts, 0 giants, 0 throttles

0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort

0 input packets with dribble condition detected

0 packets output, 0 bytes, 0 underruns

0 output errors, 0 collisions, 0 interface resets

0 babbles, 0 late collision, 0 deferred

0 lost carrier, 0 no carrier

0 output buffer failures, 0 output buffers swapped out

Serial1 is administratively down, line protocol is down

Hardware is HD64570

MTU 1500 bytes, BW 1544 Kbit, DLY 1000 usec, rely 255/255, load 1/255

Encapsulation HDLC, loopback not set, keepalive set (10 sec)

Last input 00:00:00, output 00:00:00, output hang never

Last clearing of "show interface" counters never

Queueing strategy: fifo

Output queue 0/40, 0 drops; input queue 0/75, 0 drops

5 minute input rate 1000 bits/sec, 2 packets/sec

5 minute output rate 1000 bits/sec, 2 packets/sec

0 packets input, 0 bytes, 0 no buffer

Received 0 broadcasts, 0 runts, 0 giants, 0 throttles

0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort

0 input packets with dribble condition detected

0 packets output, 0 bytes, 0 underruns

0 output errors, 0 collisions, 0 interface resets

0 babbles, 0 late collision, 0 deferred

0 lost carrier, 0 no carrier

0 output buffer failures, 0 output buffers swapped out

Ethernet0 is up, line protocol is up

Hardware is Lance, address is 000C.3836.8471 (bia 000C.3836.8471)

Internet address is 195.168.70.0/24

MTU 1500 bytes, BW 10000 Kbit, DLY 1000 usec, rely 255/255, load 1/255

Encapsulation ARPA, loopback not set, keepalive set (10 sec)

ARP type: ARPA, ARP Timeout 04:00:00

Last input 00:00:00, output 00:00:00, output hang never

Last clearing of "show interface" counters never

Queueing strategy: fifo

Output queue 0/40, 0 drops; input queue 0/75, 0 drops

5 minute input rate 1000 bits/sec, 2 packets/sec

5 minute output rate 1000 bits/sec, 2 packets/sec

0 packets input, 0 bytes, 0 no buffer

Received 0 broadcasts, 0 runts, 0 giants, 0 throttles

0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort

0 input packets with dribble condition detected

0 packets output, 0 bytes, 0 underruns

0 output errors, 0 collisions, 0 interface resets

0 babbles, 0 late collision, 0 deferred

0 lost carrier, 0 no carrier

0 output buffer failures, 0 output buffers swapped out

router4#

router4#

router4#

router4#show ip route

Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP

D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area

E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP

i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, * - candidate default

U - per-user static route

Gateway of last resort is not set

C 174.16.0.0/16 is directly connected, Serial0

C 195.168.70.0/24 is directly connected, Ethernet0

R 173.16.0.0/16 [120/1] via 174.16.1.2, 00:08:31, Serial0

R 194.168.70.0/24 [120/1] via 174.16.1.2, 00:09:17, Serial0

R 193.168.70.0/24 [120/2] via 174.16.1.2, 00:08:15, Serial0

R 172.16.0.0/16 [120/2] via 174.16.1.2, 00:09:24, Serial0

R 192.168.70.0/24 [120/3] via 174.16.1.2, 00:04:37, Serial0

router4#config t

Enter configuration commands, one per line. End with CNTL/Z.

router4(config)#int s1

router4(config-if)#ip address 173.16.1.2 255.255.0.0

router4(config-if)#bandwidth 64

router4(config-if)#no shut

%LINK-3-UPDOWN: Interface Serial1, changed state to up

router4(config-if)#exit

%LINK-3-UPDOWN: Interface Serial1, changed state to down

%LINEPROTO-5-UPDOWN: Line protocol on Interface Serial1, changed state to down

router4(config)#exir

% Invalid input detected at '^' marker.

router4(config)#exit

router4#

router4#show ip route

Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP

D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area

E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP

i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, * - candidate default

U - per-user static route

Gateway of last resort is not set

C 174.16.0.0/16 is directly connected, Serial0

C 195.168.70.0/24 is directly connected, Ethernet0

R 173.16.0.0/16 [120/1] via 174.16.1.2, 00:09:32, Serial0

R 194.168.70.0/24 [120/1] via 174.16.1.2, 00:04:16, Serial0

R 193.168.70.0/24 [120/2] via 174.16.1.2, 00:08:31, Serial0

R 172.16.0.0/16 [120/2] via 174.16.1.2, 00:07:38, Serial0

R 192.168.70.0/24 [120/3] via 174.16.1.2, 00:08:41, Serial0

router4#config t

Enter configuration commands, one per line. End with CNTL/Z.

router4(config)#int s1

router4(config-if)#no shut

router4(config-if)#exit

router4(config)#exit

router4#exit

Router con0 is now available

Press RETURN to get started.

router4>

router4>enable

Enter password:

router4#config t

Enter configuration commands, one per line. End with CNTL/Z.

router4(config)#router rip

router4(config-router)#network 172.16.1.2

router4(config-router)#exit

router4(config)#exit

router4#config t

Enter configuration commands, one per line. End with CNTL/Z.

router4(config)#router rip

router4(config-router)#network 173.16.1.2

router4(config-router)#network 195.168.70.0

router4(config-router)#network 174.16.1.1

router4(config-router)#exit

router4(config)#exit

router4#show ip route

Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP

D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area

E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP

i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, * - candidate default

U - per-user static route

Gateway of last resort is not set

C 174.16.0.0/16 is directly connected, Serial0

C 195.168.70.0/24 is directly connected, Ethernet0

R 173.16.0.0/16 [120/1] via 174.16.1.2, 00:01:16, Serial0

R 194.168.70.0/24 [120/1] via 174.16.1.2, 00:05:32, Serial0

R 193.168.70.0/24 [120/2] via 174.16.1.2, 00:09:28, Serial0

R 172.16.0.0/16 [120/2] via 174.16.1.2, 00:01:15, Serial0

R 192.168.70.0/24 [120/3] via 174.16.1.2, 00:09:13, Serial0

router4#config t

Enter configuration commands, one per line. End with CNTL/Z.

router4(config)#int s1

router4(config-if)#bandwidth 64

router4(config-if)#no shut

router4(config-if)#exit

router4(config)#exit

router4#

PRUEBA DE CONEXIONES

PING DESDE ROUTER 1

router1#ping 192.168.70.0

Type escape sequence to abort.

Sending 5, 100-byte ICMP Echos to 192.168.70.0, timeout is 2 seconds:

!!!!!

Success rate is 100 percent (5/5), round-trip min/avg/max = 1/2/4 ms

router1#ping 193.168.70.0

Type escape sequence to abort.

Sending 5, 100-byte ICMP Echos to 193.168.70.0, timeout is 2 seconds:

!!!!!

Success rate is 100 percent (5/5), round-trip min/avg/max = 1/2/4 ms

router1#ping 194.168.70.0

Type escape sequence to abort.

Sending 5, 100-byte ICMP Echos to 194.168.70.0, timeout is 2 seconds:

!!!!!

Success rate is 100 percent (5/5), round-trip min/avg/max = 1/2/4 ms

router1#ping 195.168.70.0

Type escape sequence to abort.

Sending 5, 100-byte ICMP Echos to 195.168.70.0, timeout is 2 seconds:

!!!!!

Success rate is 100 percent (5/5), round-trip min/avg/max = 1/2/4 ms

PING DESDE ROUTER 2

router2#ping 192.168.70.0

Type escape sequence to abort.

Sending 5, 100-byte ICMP Echos to 192.168.70.0, timeout is 2 seconds:

!!!!!

Success rate is 100 percent (5/5), round-trip min/avg/max = 1/2/4 ms

router2#

router2#ping 193.168.70.0

Type escape sequence to abort.

Sending 5, 100-byte ICMP Echos to 193.168.70.0, timeout is 2 seconds:

!!!!!

Success rate is 100 percent (5/5), round-trip min/avg/max = 1/2/4 ms

router2#ping 194.168.70.0

Type escape sequence to abort.

Sending 5, 100-byte ICMP Echos to 194.168.70.0, timeout is 2 seconds:

!!!!!

Success rate is 100 percent (5/5), round-trip min/avg/max = 1/2/4 ms

router2#ping 195.168.70.0

Type escape sequence to abort.

Sending 5, 100-byte ICMP Echos to 195.168.70.0, timeout is 2 seconds:

!!!!!

Success rate is 100 percent (5/5), round-trip min/avg/max = 1/2/4 ms

PING DESDE ROUTER 3

router3#ping 192.168.70.0

Type escape sequence to abort.

Sending 5, 100-byte ICMP Echos to 192.168.70.0, timeout is 2 seconds:

!!!!!

Success rate is 100 percent (5/5), round-trip min/avg/max = 1/2/4 ms

router3#ping 193.168.70.0

Type escape sequence to abort.

Sending 5, 100-byte ICMP Echos to 193.168.70.0, timeout is 2 seconds:

!!!!!

Success rate is 100 percent (5/5), round-trip min/avg/max = 1/2/4 ms

router3#ping 194.168.70.0

Type escape sequence to abort.

Sending 5, 100-byte ICMP Echos to 194.168.70.0, timeout is 2 seconds:

!!!!!

Success rate is 100 percent (5/5), round-trip min/avg/max = 1/2/4 ms

router3#ping 195.168.70.0

Type escape sequence to abort.

Sending 5, 100-byte ICMP Echos to 195.168.70.0, timeout is 2 seconds:

!!!!!

Success rate is 100 percent (5/5), round-trip min/avg/max = 1/2/4 ms

PING DESDE ROUTER 4

router4#ping 192.168.70.0

Type escape sequence to abort.

Sending 5, 100-byte ICMP Echos to 192.168.70.0, timeout is 2 seconds:

!!!!!

Success rate is 100 percent (5/5), round-trip min/avg/max = 1/2/4 ms

router4#ping 193.168.70.0

Type escape sequence to abort.

Sending 5, 100-byte ICMP Echos to 193.168.70.0, timeout is 2 seconds:

!!!!!

Success rate is 100 percent (5/5), round-trip min/avg/max = 1/2/4 ms

router4#ping 194.168.70.0

Type escape sequence to abort.

Sending 5, 100-byte ICMP Echos to 194.168.70.0, timeout is 2 seconds:

!!!!!

Success rate is 100 percent (5/5), round-trip min/avg/max = 1/2/4 ms

router4#ping 195.168.70.0

Type escape sequence to abort.

Sending 5, 100-byte ICMP Echos to 195.168.70.0, timeout is 2 seconds:

!!!!!

Success rate is 100 percent (5/5), round-trip min/avg/max = 1/2/4 ms